require

imagepypelines.require(plugin_name)[source]

check to make sure the given plugin is loaded and raise an error if it is not in the imagepypelines namespace